Halo Fixes
Welcome!

This site is a central place to discuss solutions for issues with Halo (for example, if the server lobby is not available).

Hopefully we can help you fix your Halo problems.

You can browse the information here without logging in, but if you register for an account then you can ask questions (or provide answers).
___________________________________________________

¡Bienvenido!

Este sitio es un lugar central para discutir soluciones para los problemas con Halo (por ejemplo, si el lobby de los servidores no está disponible).

Espero que podamos ayudarle a solucionar sus problemas de Halo.

Puede navegar por la información aquí sin iniciar sesión, pero si usted se registra para una cuenta entonces usted puede hacer preguntas (o dar respuestas).

Is it too late?

View previous topic View next topic Go down

Is it too late?

Post by Sckewi on Wed Jun 11, 2014 12:08 pm

Is it too to late to change the new master server so it only accepts servers broadcasting as 1.10?

Surely it's better/less confusion if everyone is forced to use the same version? More clients for server owners, and more servers for clients. I just can't see any benefit to allowing any non-1.10 servers.

I'd just like to add this is only a suggestion, and I'm very greateful for there even being a new master server at all, and the work gone in to make that possible. Smile

Sckewi

Posts : 23
Reputation : 0
Join date : 2014-05-14
Age : 29
Location : UK

Back to top Go down

Re: Is it too late?

Post by PÕQ~Technut on Wed Jun 11, 2014 3:09 pm

I have passed your suggestion on to Btcc22 (author of the new Master Server code).

What you are requesting was not a feature of the original GameSpy Master Server and I don't know if Bungie would want to have it added to the new Master Server.

I'm in agreement with you in principle. I don't like how the Halo community is split across these various version numbers now. I support trying to bring/keep the community together as a whole, so that any player can easily find and join any server through the Lobby.

I'm hoping that moving to 1.10 and the new Master Server will help. But in future even an official 1.11 patch (if there ever is one) would cause us to split yet again. I'm not sure your suggestion is the best solution. I personally would prefer that the Halo client ignores the server version number, so that all servers show up in the client Lobby no matter what version the server is running. That's one of the features I like about HAC 2.

But design decisions by Bungie / the original developers limit the stock client and server. And based on my previous discussions with them, I don't think we'll be getting any fixes to address those issues.

I'm sorry to say that in the long run I think we'll have to rely on 3rd party mods to ignore/change versions to help us keep the community together as one.

PÕQ~Technut

Posts : 112
Reputation : 11
Join date : 2014-05-05
Location : www.poqclan.com

http://poqclan.com poqtechnut

Back to top Go down

Re: Is it too late?

Post by Sckewi on Wed Jun 11, 2014 4:07 pm

Thanks Technut, much appreciated. Smile

Sckewi

Posts : 23
Reputation : 0
Join date : 2014-05-14
Age : 29
Location : UK

Back to top Go down

Re: Is it too late?

Post by Sponsored content Today at 3:23 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum